An EVO surprise

Discussion in 'EVO' started by mixchief, Jul 20, 2018.

  1. #1 mixchief, Jul 20, 2018
    Last edited: Jul 21, 2018
    OK, don't freak, I din't find some secret setting, or a way to unlock some outrageous range. I just got the EVO!!
    The surprise was that Amazon had originally promised delivery today and suddenly backtracked, and apologized for not being able to make delivery on Friday, but it would arrive by Monday. Then I got a delivery notice on my cel. I was expecting another package but not 2. I still didn't imagine it would be the EVO and casually went along my day. Picking up the packages was surprising again, 2 boxes, one larger than the other but wait....... The larger of the 2 has a sticker warning of the pretense of LIPO batteries, a smile started to creep up on my face, it's all I could do to keep me from screaming YOOO HOOOO!!!! So I figured, why the heck, I'm gonna do what those cool guys on YT do and record an unboxing, yeah, that's what I'll do, then I thought, nahhhh there are like 100 unboxings already, who wants to see one more. SO I opened the box ..... the Amazon merchant's idea of a fly more combo, 2 extra batteries a Micro SD card, lens cleaning microfiber cloth and a little carrying bag. First thing that struck me was, how small is this bag, hard to believe a drone of this quality can fit in there. then ... I saw the EVO's box, and it dawned on me that this thing is really small matter how many videos I saw I did not see it this small........ cool. It was really fun, my "other" drone is a DJI Inspire 1and I remembered (though not as intense) the feeling I got when I saw it in person for the first time and realized how big (my first drone was a Yuneec Q500 4K, nice drone) Seeing how small the EVO is made me like it more already, without ever charging a battery, which is about to happen. Now I have a quality aerial camera that I can travel with and not pay for check in baggage, my main reason for getting it. I actually most likely will fly my Inspire tomorrow first, as I am testing the Titan Switch antenna system I purchased for it and then after charging up the 3 batteries I'll do some "getting to know you" flying, most likely in my parking lot first, then little by little getting longer and longer. Once the 3 batteries are spent I will rest, surely wondering if the Inspire will remain in my hangar or ..........., THANK YOU AMAZON!!!
     
  2. First flight was cool. Played around in my parking lot, got no warnings or firmware update warnings, got to the business of flying right away and immediately hit top altitude where even though it was gusty, it held it's position impressively. I am a little bothered with the video camera having a max ISO of 3400, could that be right? It certainly is not low light camera at all, I noticed a lot of noise even at 1500 ISO, there also seems to be a bit of a focus issue, to this point I'm assuming it's a fixed focus camera? I could be wrong, please correct me if I'm wrong. I am NOT yet flying with the app as I contacted Autel after hours, but hopefully tomorrow I will have a response. I was very impressed with the remote and it's functionality and size, it's very confortable in my hands and not too difficult to get used to the layout and various buttons, also the fact that it brought me back to the days of my first drone, the Yuneec Q500 4K, with it's incorporated display, that no matter that it's small, it's very clear, however due to it's size, image appears sharper than it really is. Tomorrow I will fly the Inspire first, but due to it's limited range, in terms of battery life, I don't think I will be able to complete my mission, but I think the almost double battery life of the EVO will allow me to reach and circle my destination allowing me to film something I've been wanting to ever since I moved to this location. I am hoping to be impressed with the camera at low ISO and hopefully bright sunlight, I have a Freewell ND filter kit that I will also be testing tomorrow.
     
  3. Oh right I forgot, I'm very concerned that the OAS did not ever kick in though they were activated in the remote, it was pretty dark though but I would figure at least the IR rear sensors would work, Not a peep. Is the obstacle avoidance a feature dependent on the app?
     
  4. Well, now I had a real surprise, the rear obstacle avoidance does not work most the time. I backed towards myself and though it beeps it does not stop the craft, during further testing backed up towards my car and it did not stop, though it beeps, then tried backing into a tree and it stopped, but I moved the lever backwards by accident and it became a gardener, fortunately it just trimmed the hedges in the shape of an EVO, but didn't get hurt. When I first start the motors after waiting for connection and remote gives me the OK to fly, sticks down and out, motors fire up and die unless I immediately push throttle up, a couple of times of this and now it'll take a couple of times and then the motors stay on. Also very first time I went outside I got no image at all on the remote after switching from the boot screen, just the wheel of doom. Then brought AC back in the apartment and booted successfully, took it outside without shutting down and camera worked normally except it was wicked bright out and I could not get a good exposure, granted I didn't bother much more with it as I was still in obstacle avoidance mode. Worst part about this OAS is that it is way too sensitive, I practice and test in a parking lot which granted is surrounded by palm trees on one side and the building on the other, but the OAS will not let the craft get any kind of speed forward but in reverse its a scorcher, forward it's like having training wheels unless I climb to at least 20 feet or so I guess completely clearing the surrounding obstacles. With the AC in the middle we are looking at an easy 30 feet wide and 100 feet long directly in front of the craft, this is my first OAS equipped AC but I can't believe it is so sensitive to not allow full speed going inside this space even if it had side sensors I don't think it could be affected so much.
    what do you all think, I have a lemon? Oh after the little gardening excursion one of the prop blades is a little nicked .....darn!
     
  5. 1 hour and 9 minutes to charge battery fully from 15%, 27 minutes flight time with major time hovering in pretty gusty conditions
     
  6. After reading everything here my first impression is that "no" you don't have a lemon. There are a lot of tutorials out there on the evo I recommend viewing a few. The OA is doing what it's suppose to be doing by reading what you wrote. If you are in reverse the rear sensors are a warning only they will not stop the drone its up to you to stop it. I had heard rumor that there will be a update to this in the future but for now every evo out there does this. There is a FW update that came out today if you haven't yet I recommend doing the update. This update cover gimble fixes along with what is called "ludicrous speed" 45mph max speed.
     
    mixchief likes this.
  7. Thanks for the heads up copshopmech. I'm having a bit of a snag getting the iOS app because my Apple ID is an expired email addressed and I don't think my primary address comes into play when it comes to getting the app the way they have this beta delivery setup, I will likely have to jump through hoops.
     
  8. Yeah your probably right sorry no advice on that one unless you want to switch to android.
     
  9. I might have to switch to android anyway since Autel didn't think of including and HDMI out for the EVO controller, I have some Yuneec goggles I want to use and I guess the only way will be with an HDMI equipped tablet, which leaves iOS out.
     
  10. Did the FW update tonight, will try to test as soon as weather is less volatile the meantime I have seen a yt video where the poster discovers that in active track the rear sensors do work to stop the craft, not just warn, ONLY in active track. The video does show the rear sensors stopping the beast. I'll have to put it to the test AFTER I make sure this FW update is a positive thing, some posters have had very negative results.
     
  11. Just did the update today. Will report back any issues.
     
  12. I just updated my Evo FW yesterday. It kept looking like it was working with the status page showing green check Mark's on everything except "RC Player" was a green circle. The remote told me to reboot and try again. I did with the same result. I contacted Autel support and they told me this is a known issue but the FW is up to date. I flew today and ludicrous mode is available and I didn't notice any gimbal issues.
     
    mixchief likes this.

Share This Page