Downloading/opening video files

Discussion in 'X-Star / X-Star Premium' started by Kcender, Jul 26, 2017.

  1. After shooting some video yesterday for the first time, I hurried home and downloaded it using Windows Explorer. That worked, but then I couldn't open the files; it apparently didn't like the format Autel uses. Has anyone had any luck using this program for viewing Autel drone video? Thanks!
     
  2. My Autel video files are saved as MP4 and open up just fine using my default Windows media player.
     
  3. I use. Mov myself direct to the SD, and convert if I want on my computer

    Sent from my Z956 using Tapatalk
     
  4. Thank you, I appreciate that. I'll give it a try.
     
  5. Possibly it might be a corrupt file or SD issue as well.

    Sent from my Z956 using Tapatalk
     
  6. Is it possible you pulled out the battery BEFORE turning the battery off? I was warned against that and managed to do it anyways. The video file, in my case, is corrupt even though windows shows it has size in bytes. Nothing will play it and I have not found anyway to save it.
     
  7. Thank you, that's interesting. I do know that I didn't remove the SD card for maybe two hours, so I have to believe that everything was off. On the other hand, are you saying that even after switching off the controller it is necessary to manually turn off the battery?
     
  8. Yes - if you forget to stop recording the video and then just yank the battery, the drone doesn't go through an orderly shut-down and the video file gets pooched. I did this myself once.
     
  9. Well I doubt I shut off the video and instead only turned off the master controller switch. Thx for the tip--I'll try doing it the correct way with a different chip and get back to you. I know what you are saying is important in regards to removing chips from readers as they should go through the "eject" step before physically removing them. Fingers crossed.
     
  10. My laptop will not play 4k files. Try some video in 1080 and see if that works. It may be your computer and not the drone.

    Sent from my SM-S902L using Tapatalk
     
  11. WW7, thanks for that. In my case, the computer is designed for 4k editing, but I appreciate the input. It's more likely operator error this time. There was a steep learning curve when I first got my GoPro camera and I am not saying I have mastered it, but I know little things do make a difference. My friend and I are planning a road trip to eastern Oregon next month to do some flyfishing and video drone flying around the Malheur River basin. There are ancient and grand geological features to be shot and don't want to blow that. With everyone's help, I will figure this out. I must say, this forum has been a very pleasant experience so far.
     
    3 people like this.
  12. So to update: my IT guy came out today and got me rolling...whew! I took the advice given (thank you all) and did a 'clean' procedure with the flight this morning shutting off the battery, etc. before removing the SD card, but alas, it made no difference in the outcome. So, where I was trying to open up in Windows Explorer and it not recognizing the suffix or maybe the prefix, he installed Quick Time Movie and that did the trick. I had recently re-installed Windows 7 and that program had gone to the wayside. We also installed the GoPro software and I don't know which had the biggest influence. NTL I can now watch RAW footage that I took at some risk to my drone and when I decide to edit it, at least I have content to do so. I have a 2k monitor and the video 'pops' in 4k. I want to thank all that tried to help me, I really appreciate it!
     
  13. In Windows, set your default settings so that when a .mov or a .mp4 file is encountered, it will use Windows Media Player to play it.
    Click on START, then click on 'Default Programs and Settings'
     
  14. Go to mpc-hc.org and download their media player. It is a free download. It will play the 4k videos.
     
    Windwalker7 likes this.

Share This Page