I'm Really Starting to Hate My Galaxy Tab A 7" !

Discussion in 'General' started by LabRat1957, May 14, 2018.

  1. #1 LabRat1957, May 14, 2018
    Last edited: May 14, 2018
    When I purchased this device over a year ago, I thought it would be perfect for use with my XSP. Now I'm really frustrated with the thing. I do not use it for anything except the XSP and Star Link. The issue is the constant breakup of the video and app disconnects. I also hear all too frequent messages about the video link interference. I know it will be said that this is communication between the drone and the controller but then, why does it not occur, or occur far less with my other device... a Galaxy Tab A 10" with the "octacore" processor? I have to believe there is a processor speed or other processing capability issue going on. The 10" tablet functions way better than the 7" in all aspects. So much so that I can now not recommend the Tab A 7" as a good device to use with Star Link. Please let me repeat that I have no other apps on the device other than the ones that came with it and then I don't use them at all.

    I'm just venting a bit here but, if anyone else is using the Tab A 7" and has similar issues, I'd like to hear about it, and if you ever found a solution.
     
  2. I have the tab A but I believe it is the 8" which I purchased a little over a year ago. Mine works perfect except for sun glare on the screen.
     
    Fundy likes this.
  3. I just purchased the 8" while I was out to lunch. I'll see if that acts any different. I suspect it will. If not I can pass one of them to my Grandson to enjoy. This is a newer 8" with the quad-core processor and a slightly higher gHz speed.
     
  4. LR: Before you run out and buy and new tablet, I would suggest that you put Starlink on someone else's tablet or phone and try it there first. The problem you are describing sounds more like a 'link' problem between the drone and controller. Do you get any error messages (like, video interference) when it happens? If so, it's not the Android device. If not, then it might be the USB cable between the controller and tablet. You might also give Autel a call about it. They are very responsive and helpful.
    Good Day Sir.
     
  5. The cables I've used have worked OK on with the 10" Tab A. For some reason the 7" one gives me fits. I did go buy the 8" Tab A today but I had intended to get another one for my Grandson anyway so he'll end up with one or the other at some point. All I can say for sure is that for whatever reason, the 10" Tab A just works better with little to no issues.
     
  6. Interesting. So you aren't getting any error messages (such as Video Interference). Since your cable works well on one tablet, but not on the other, I would suspect a bad mini-usb connector on the tablet, Is the tablet still under warranty?
    I have an Asus tablet. However, I would not recommend one tablet over another because the majority of the parts all come from the same place (China) and often, the same supplier.
    There are only 2 pins/wires inside the USB connector that carry data. If there is not a good connection, then it's possible it could cause the distortion you are seeing.
    It sounds like you're on the right track - trail-and-error elimination.
    Let me know what you ultimately find.
    Good Day Sir.
     
  7. I have suspected the mini USB, and now I'm pretty convinced that may be the issue. Seem reasonable since there are days it will be OK and then give me trouble on others. I will probably not use this tablet for the XSP anymore since I now have two others that work just fine. I've tried a few different cables on that Tab A 7" with the same result but, they all work well on the Tab A 10".
     
  8. If you think the mini usb is the problem get a good light and good magnifier and you can probably see the problem and either fix it or make it worse.
     
  9. Have you had this problem all along? if so it's probably a faulty unit. If not try running some other apps on it and see if they work okay
     
  10. Try blowing some canned air in the port on the tablet. It could just be a little dirt/dust in there.
     
  11. Fixed it! For now anyway. I expanded the connector on the cable slightly using some small tools in my lab. It fits tighter and seems to work now. I got the chance to fly a little while out back of the building this afternoon and didn't have as many issues. I still get the common "video signal interference" but all else seemed much better. I have a new tablet that I'll probably use anyway because I like the larger screen. I'll most likely use the 7-incher for something else. Thanks for all the suggestions folks!
     
  12. Good to hear LabRat1957!!
     

Share This Page