Should Video Work Indoors?

Discussion in 'General' started by SJMarty, Feb 8, 2017.

  1. Hello from sunny Florida!

    I just received my X-Star Premium and I'm trying to get familiar with all of the controls, settings, etc. I am trying to do this indoors as it's a bit more convenient. I keep getting "magnetic interference" messages and requests for me to calibrate the compass. With all of the electronics I have in my house, I guess that makes sense. My bigger concern is that I'm not getting an intelligible video signal. The best way I can describe the screen on my phone is that It looks like a television channel on a TV with no antenna.

    So, before contacting support, I thought I'd pose my questions here...
    • Should I be able to test things (binding, control link, video link, etc.) while inside?
    • If so, what possible thing(s) am I doing wrong?
    BTW, my mobile device is a Samsung Galaxy Note 4.

    Please let me know if I need to provide more information.

    Thanks,

    -Steve
     
  2. I use the note 4 also and it works great for me just after I'm done phone crashes but that's another story. Just curious but you say that it's new I am assuming right out of the carton. Anything covering the lens? I had to peal a piece of sticky stuff off mine before I used it for the first time. I have played with mine indoors and I get all functions along with the magnetic interference messages which I ignore, I have also ran the motors inside at the warm up speed and only for a minute probably wouldn't be a good idea to run much longer. My suggestion is to go to the Autel web site and view some training videos if you haven't already done so before you call tech support.
    Scott
     
  3. Well, I also purchased a Shield K1 at the same time as my X-SP. I was trying to make it easy by using my phone first. I decided to hook up the Shield and the video is fine. I'll need to figure out what on my Note 4 is interfering.

    Thanks for the quick reply.

    Sent from my SM-N910T using Tapatalk
     
  4. When in the house working on settings, getting a feel for the app and such, TAKE THE PROPS OFF!!

    This is just a good security measure to take, you don't need to have them on and IF, IF it were to fire up, you could do a lot of damage to property and yourself.

    It would be like a trapped deer in your car...mass chaos!
     
  5. I agree about not installing the props when getting to know the XSP. I unpacked mine, charged a battery and took it outside at night. Couldn't resist starting the motors just for the "cool factor" and while it's was idling, it for some reason did an uncommanded power up and tipped over, scuffing up the props on the tipped side. In a panic I quickly tried to pick up the XSP and learned the props that are still spinning hurt like heck when they hit your hand!
     
  6. #6 Slimjimtell, Feb 12, 2017
    Last edited by a moderator: Feb 12, 2017
    Did you push the left stick UP? This will start the props and the ONLY other way it will start is if you hold the take off button. So, most likely you throttled UP.

    You need to learn the emergency shutoff procedure...never a foot thing to grab it while the blades are spinning.

    Left stick down and IN - Right stick down and in (these together SHUT off the motors.)
     
  7. You got me laughing on this one SlimJim LOL :)

     
  8. Ok, I fixed it! Stupid autocorrect!
     
    2 people like this.

Share This Page